acpzehetal
Enthusiast
Enthusiast

Horizon View + Nvidia VGPU + Microsoft Teams

We have a severe problem in our Horizon View 7.13 Environment. We are using big sized dedicated virtual desktops with Windows 10 20 04, and have the Teams extension installed. Every virtual desktops gets the NVIDIA RTX8000_1b vGPU and currently nearly all application parts are working sufficiently. We are using FSLOGIX as profile container.

Apart from this some Teams-Session show really awkward errors in the video sessions. The whole low part of the video session is cut off or the other way round and not displayed in the VDI session. If we try to run the same session locally on the clients, the whole video session is displayed.

Does anyone have an idea what´s the cause of this misbehaviour?

Labels (3)
0 Kudos
3 Replies
Glubben
Contributor
Contributor

I'm sorry I don't have an answer to your problem, but I am very interested in your experience with GPU and Teams. We are looking to do something similar in our environment. We have noticed Teams is a massive CPU/ Memory hog when we use video. Have you noticed any improvement since you started using the GPU's? Are you offloading to the local client at all?

 

0 Kudos
ITVisionIT
Enthusiast
Enthusiast

We have a large VDi environment running NVIDIA T4 cards. 

After monitoring GPU usage we ended up increasing all our virtual desktops from 1G profile to a 2G profile.  This has helped performance in CADD Applications.  Even when the VM was sitting idle, no CADD applications running, we were observing 1G of GPU being used inside the guest OS.

We have not experienced the Teams issue you have reported but you might want to play with the gpu profiles or some of the group policy settings that are bundled with Horizon View if you are applying any to the VMs. 

Are you seeing this issue while using blast protocol or PCoIP?

0 Kudos