BrianPitt
Enthusiast
Enthusiast

Horizon View 7.7 - Windows 10 above 1809

We have a Horizon View 7.7 environment that we are working on migrating users off of onto other technologies.  We arent going to have users completely off before Windows 10 1809 ends support in May 2021 (Enterprise / Education), so I wanted to ask if anyone has run a newer version of Windows 10 (1903 or higher) on Horizon 7.7 even though its not officially supported by VMWare?

0 Kudos
2 Replies
nburton935
Hot Shot
Hot Shot

Why not just upgrade Horizon to a version that supports it? You will need to do this to keep up with Windows 10 builds and support anyway.

There could likely be a good reason why it is not supported, such as a known incompatibility, and when you find out the hard way, you’ll receive no support for it.

0 Kudos
Techstarts
Expert
Expert

I strongly not use to go unsupported Windows 10 version.

I have burnt my fingers for this.

It breaks lot other things big time.

Troubleshooting becomes headache.

With Great Regards,
0 Kudos