malefik
Enthusiast
Enthusiast

Horizon View 7.5: the clipboard does not work in RDSH (Win 2012r2)

Jump to solution

Hello.

All necessary policies are enabled (for PCOIP, for Blast, for TerminalServer), but the clipboard does not work in both directions.

In virtual machines based on Windows 7 with the same policies, the clipboard works.

Any help?

1 Solution

Accepted Solutions
DEMdev
VMware Employee
VMware Employee

Hi malefik,

Is VMwareViewClipboard.exe running? About a month ago there was a thread that stated that "on Windows Server 2012 R2 (maybe others) the upgrade misses a couple files such as VMwareViewClipboa..."

View solution in original post

4 Replies
TechMassey
Hot Shot
Hot Shot

It sounds like it does work in one direction correct? That indicates the policies are working but a configuration issue may exist.

The best course is to break out the components. Since you mentioned a standard win 7 VDI desktop is working bi-directional with the clipboard. I would login to the RDSH host directly with an identical test user. Test the clipboard and also generate via CMD a GPResult Report: GPResult /H %userprofile%\gpresults.htm.

Please help out! If you find this post helpful and/or the correct answer. Mark it! It helps recgonize contributions to the VMTN community and well me too 🙂
0 Kudos
LarryBlanco2
Expert
Expert

I have Windows 2012 R2 RDSH running in my environment with Horizon 7.5.

I just testing my app and can confirm that the clipboard does work in both directions.

The RDSH server is running the 7.5 agent and my client version is currently 4.5.. its little older client.  my default protocol is set to BLAST.

Have you attempted to connect to the application from the outside or a machine that is not on the domain?   Where client policies would not apply?  Specifically like a home PC?

Larry B.

Please do not forget to award point for helpful answers.
0 Kudos
DEMdev
VMware Employee
VMware Employee

Hi malefik,

Is VMwareViewClipboard.exe running? About a month ago there was a thread that stated that "on Windows Server 2012 R2 (maybe others) the upgrade misses a couple files such as VMwareViewClipboa..."

View solution in original post

malefik
Enthusiast
Enthusiast

All problems were resolved by returning to version 7.4

0 Kudos