KyleCompassion
Enthusiast
Enthusiast

Horizon View 5.2 infrastructure with View Client 5.1 or 5.0

Will previous versions of View Client (5.1, or 5.0) work after an upgrade to Horizon View 5.2? The Compatibility Matrix for Horizon View 5.2 and 5.0.x Components indicates an older client will work with the 5.2 connection/security servers, but "Only during upgrade" for the agent. I understand we won't have any of the features/bug fixes of newer clients if we leave old clients at their outdated version, I just want to make sure the users with old clients will still be able to use View until we can get them updated.

0 Kudos
0 Replies