15813809946
Contributor
Contributor

Horizon JMP Server Install error

Jump to solution
1 Solution

Accepted Solutions
sjesse
Leadership
Leadership

Re run the installer, there is an ssl checkbox near where the sql server info goes. Unless you have a CA signed SSL certificate on your sql server, I'd uncheck that and the install should continue.

View solution in original post

6 Replies
sjesse
Leadership
Leadership

Re run the installer, there is an ssl checkbox near where the sql server info goes. Unless you have a CA signed SSL certificate on your sql server, I'd uncheck that and the install should continue.

Vince001
Contributor
Contributor

Even by unckechking the SSl checkbox, the same error message always appears..

Some help please?

0 Kudos
kweathe
Contributor
Contributor

I had the same issue.  Delete the Database and then recreate the Database.  Run the installer again and make sure to uncheck the SSL box.  The installer will then properly finish without error.

0 Kudos
Lost_Steak
Enthusiast
Enthusiast

I have the same problem, i have followed the quick start guide to the letter. I have deleted and recreated the DB several times. It is just rubbish, and the logging it pathetic. it just generates a 64MB file of all the files it installs and then doesn't say why it fails, but logs all the files it removes. I have wasted far to much time on this is such a half baked product.

Lost_Steak
Enthusiast
Enthusiast

I got it to install by allowing HTTP traffic on port 80, the quick start guide doesn't have this checked.

0 Kudos
PetitNuage
VMware Employee
VMware Employee

I got this issue when using a local DB on the JMP server, and I fixed it by specifying the network path of the JMP server instead of "(local)" in the installerVMware JMP Server.png