joemanzh
Contributor
Contributor

Horizon Client on Windows 10 to open a Windows 10 desktop via Blast

Hi all,

strange problem here.

My settings:

For testing purposes I have full Windows 10 1809 clones.

The setting svga.enableDMA = TRUE is made.

Over https I have no problem to connect the desktops. Either if PCoIP or BLAST is set in the pool. So I set the default BLAST.

If I use Horizon Client 5.0.0 build-12606690 the connection to the desktop is working but with a black screen. PCoIP works.

And yes I'm aware that I have to install VMware tools before installing the agent.

I tried to play with resolutions without success. I'm also aware that this is not new and a lot of cases are in the internet.

But no solution for that. At least for me.

Any ideas? Thanks for feedbacks!

0 Kudos
2 Replies
kevinpower
Enthusiast
Enthusiast

Hello Joemanzh,

Just to get more information, is the connection tunneled trough a unified access gateway? Or did you enabled the tunneling option within the configuration of the connection broker?

can you also check if the the port 22443 has been allowed between the client/connection server/uag and the desktop

Greetz

Kevin

0 Kudos
joemanzh
Contributor
Contributor

Hi Kevin,

the connection is not tunneled. There is no UAG. It is as simple as possible. One connection server, one client. I killed the full clone thing and started now with linked clones. But it's the same. Black screen. If I then make an RDP session to this vdesktop netstat shows port 22443 listening. something with the resolution?

Kind regards, jonny

0 Kudos