LarryBlanco2
Expert
Expert

Horizon 7.8 Administrator - "Accept logon as current user"

Jump to solution

Has anyone found where this particular setting (tick box) is at?

Logon as Current User

In order for the Logon as current user feature to work, the broker must provide the Connection Server’s Server Principal Name (Windows identity) to the clients prior to user authentication. This information is now withheld by default but can be provided by enabling the Accept logon as current user setting in Horizon Administrator.

I've look thru the UI in it's entirety and cannot seem to find it for the life of me.  I know I can enable thru GPO but seeing it in the ADMIN UI would be nice.

Thanks!

0 Kudos
1 Solution

Accepted Solutions
LarryBlanco2
Expert
Expert

A reboot solved the issue

I had this after the upgrade from 7.7 to 7.8:

pastedImage_0.png

and it should of been this:

pastedImage_2.png

After the reboot I do now show the "Current User Authentication"

LB

View solution in original post

0 Kudos
1 Reply
LarryBlanco2
Expert
Expert

A reboot solved the issue

I had this after the upgrade from 7.7 to 7.8:

pastedImage_0.png

and it should of been this:

pastedImage_2.png

After the reboot I do now show the "Current User Authentication"

LB

0 Kudos