CoreyN
Enthusiast
Enthusiast

Horizon 7.6 and Persona Management

Is anyone else having any luck with PM in 7.6?  We ran into the now-known issues with PM not working in 7.5/7.5.1 before it was known (that was a fun weekend / Monday) and rolled back to the 7.4 agent as a workaround.  I was hopeful that 7.6 would resolve those problems, but it appears to not be attaching or syncing profiles at all just like 7.5.  We've been running mixed with the infrastructure and guests using UEM at 7.5.1 and the older guests with PM using 7.4 and I'd like to get everything synced back up at some point.  Unfortunately, I'm stuck supporting these Win7 w/PM pools for a while longer until I can get everyone pushed over to our Win10 w/UEM pools so having PM working correctly is sort of a necessity.

I did see the new addition in the known issues section of the release notes with PM and filter driver things like AV and I've removed anything else from the template with a filter driver aside from the Horizon Agent - no dice still.

Tags (1)
0 Kudos
3 Replies
MarkusHartmann
Contributor
Contributor

Hi CoreyN, we have exactly the same issue Smiley Sad

0 Kudos
samuelkeller
Contributor
Contributor

So a roll-back to the 7.4 agent will correct this?

0 Kudos
CoreyN
Enthusiast
Enthusiast

Using the 7.4 agent in the guests will get PM working again, yes.  That's what I was forced to do after both the 7.6 and 7.5.1 updates and support later confirmed it as a known issue with the workaround being to use the older 7.4 agent.

0 Kudos