Gagan201110141
Enthusiast
Enthusiast

Horizon 7.2 SVGA settings for Instant Clone Pool won't change Resolution

Jump to solution

We just upgraded from 7.03 to 7.2 VMware Horizon

I am having issue after updating the agent and VMware tools all of my insta clone VM's are now Stuck at

Resolution 1280x 800 is there a simple way to fix this?

I changed my master image to 1920 by 1080 and took a snapshot but this didn't fix the issue

Gyazo - d3c3bc849b869e2a1566b42a983d2152.png Video.PNG

I have the newest SVGA Drivers and my VM's all run in 1280x800 no matter what

0 Kudos
1 Solution

Accepted Solutions
Gagan201110141
Enthusiast
Enthusiast

I figured out the problem and solution for myself

Biggest problem is I'm using the old school VSphere Client and not the Web based client

In the Web based client you can set you video adapter; the default changes on the VSphere Client don't have the options you want.

I hope this help others who might run into this issue. 

Here is my Windows 10 VM

pastedImage_0.png

Make sure to set the Video Card with the displays and the Resolution Size in the Calculator

Now take a snapshot and recompose it will fix the image issue

View solution in original post

0 Kudos
4 Replies
Gagan201110141
Enthusiast
Enthusiast

I am not running any special video card or Vgpu this is just a normal setup

It just started to happen in 7.20

0 Kudos
joshopper
Hot Shot
Hot Shot

Did you adequately increase the size of the vRAM to account for the higher resolution?

0 Kudos
Gagan201110141
Enthusiast
Enthusiast

Yes; we have tired 48mb or 128mb of ram

Auto Select and Tired our own same issue still

0 Kudos
Gagan201110141
Enthusiast
Enthusiast

I figured out the problem and solution for myself

Biggest problem is I'm using the old school VSphere Client and not the Web based client

In the Web based client you can set you video adapter; the default changes on the VSphere Client don't have the options you want.

I hope this help others who might run into this issue. 

Here is my Windows 10 VM

pastedImage_0.png

Make sure to set the Video Card with the displays and the Resolution Size in the Calculator

Now take a snapshot and recompose it will fix the image issue

0 Kudos