samrein
Contributor
Contributor

Horizon 7.11 Client with two monitors, disconnect session

Jump to solution

Hi,

We working with some vmware horzion clients, the most user have two monitors and it worked fine.

Now my chief, 🙂 he has at the moment one monitor will now working with multiple monitors too.

When  i connect on they thin client a second monitor, the vmware  horizon client connect for a moment with the desktop, but i can see only one montior anything, the second are black.

The vmware freeze and disconnect the session. I cannot find anything in the logs.

The same configuration works with all other vmware horizon desktops.

windows 10 enterprise

igel thin client, os 11.530

i hope anyone can help me.

Greetings

Stefan

0 Kudos
1 Solution

Accepted Solutions
Shreyskar
VMware Employee
VMware Employee

Hi

This may happen due to shortage of video memory on remote desktop.More monitors makes higher the resolution, higher the video memory from the VM, the higher the bandwidth needed to get those pixels on your remote client.

If these are linked clone or full clones, increase the video memory on these VMs and test again.

If you are using instant clone desktop, then the resolution will be picked up by the video memory specified on the base image snapshot.

You can change the video memory to 128 MB take a new snapshot and publish the pool and test.

Reference KB: https://kb.vmware.com/s/article/2151745

View solution in original post

2 Replies
Shreyskar
VMware Employee
VMware Employee

Hi

This may happen due to shortage of video memory on remote desktop.More monitors makes higher the resolution, higher the video memory from the VM, the higher the bandwidth needed to get those pixels on your remote client.

If these are linked clone or full clones, increase the video memory on these VMs and test again.

If you are using instant clone desktop, then the resolution will be picked up by the video memory specified on the base image snapshot.

You can change the video memory to 128 MB take a new snapshot and publish the pool and test.

Reference KB: https://kb.vmware.com/s/article/2151745

View solution in original post

samrein
Contributor
Contributor

Hi Shreyskar,

thank you, that works for me.

Regards

Stefan

0 Kudos