zdingelit
Contributor
Contributor

Horizon 7.1 Instant Clone creation Failed with error message ressource in use

Hello,

Horizon 7.1

I am trying to create an Instant clone pool

Master Image windows 10

network = vmxnet3

DVportgroup = NET-VDI static binding

when i create the pool on view administrator, all is ok but in the last step of the process when the cp-parent starts I obtain an error message on the vcenter : resource "24" is in use.

the resource 24 is the port where the cp-parent is connected.

I have done this many time and I have no issue.

Any help would be appreciated.

Thanks !

Tags (1)
5 Replies
PetitNuage
VMware Employee
VMware Employee

Did you try changing the port group settings for the instant clones to ephemeral  ?

0 Kudos
zdingelit
Contributor
Contributor

Hello,

Thanks,

Changing the port to ephemeral works but the recommandation in the horizon guide is to set the dvport group to Static binding isn't it ?

0 Kudos
dmuligan
Enthusiast
Enthusiast

Hi zdingelit​,

I hit the same issue, did you resolve it ?

Thank you.

0 Kudos
zdingelit
Contributor
Contributor

Hi,

Still same issue. We've opened a case yesterday.

Actually it works with ephemeral.

Do you use nsx ? Our dvportgroup is a logical switch created by(NSX)

0 Kudos
angelage1
VMware Employee
VMware Employee

This may be the issue https://kb.vmware.com/s/article/2150925?sliceId=1&dialogID=534588837&docTypeID=DT_KB_1_1&stateId=1+0...

Don't use ephemeral binding for instant clones, it may work initially but will cause problems down the road

Angela Ge Product Line Manager, VMware Horizon