VMware Horizon Community
ramachandrankes
Enthusiast
Enthusiast

Google Chrome inside VDI

Team,

I have deployed Google Chrome via AppStack and assigned to the OU and group level.

Few users are able to browse and others are not able to access internet via Google Chrome. I have already configured DEM folder redirection of AppData.


Even though I am not able to browse for few users.

Please help.

Thanks,

Ram

Reply
0 Kudos
6 Replies
jonathanjabez
Hot Shot
Hot Shot

Hi Ram,

Do you have the users who are facing the internet issue on the same VDI Pool where other users able to access Internet using Google Chrome? Do they able to access Internet using other browsers like Internet Explorer and Edge browser? Is there s a proxy configuration requirement for Internet access in your setup?

/Jon

Reply
0 Kudos
ramachandrankes
Enthusiast
Enthusiast

Hi,

Internet is working fine with other browser IE. I am facing issues with Google Chrome alone. If I install Google Chrome on parent host and push image to VDI VM's then all users able to access internet.

If I deploy Google Chrome via App Stack and assigned to users, not all users are able to access internet via Google Chrome.

Please note that we do not have any proxy servers.

Thanks,
Ram

Reply
0 Kudos
sjesse
Leadership
Leadership

Explain "can't access internet' does it say "aww snap"?

Reply
0 Kudos
ramachandrankes
Enthusiast
Enthusiast

Hi sjesse,

Yes you are right. I noticed the same statement inside VDI while accessing internet via Chrome.

Thanks,

Ram

Reply
0 Kudos
ramachandrankes
Enthusiast
Enthusiast

Thanks. I added the GPO and looks good.

I will observe the same from my end.

Thanks,

Ram

Reply
0 Kudos