Enthusiast
Enthusiast

Disable cut & paste for external homeuser

Jump to solution

Hi,

we want to disable the local drives and cut & paste for home users with windows 10. They are not on a AD domain, so the GPO settings are not working- right? The View version is V7.6.

How can I restrict the homeusers?

Thanks a lot!

Best regards

werner

1 Solution

Accepted Solutions
Enthusiast
Enthusiast

When your users login to vdi, do they use Domain credentials to authenticate to VDI?

View solution in original post

0 Kudos
5 Replies
Enthusiast
Enthusiast

The users are using home computers and the home machines are not on the domain?

Do you have access to Dynamic User Environment Manager (DEM)? If you do, you can use Horizon Smart Policy to restrict by either a group, pool, OU, or IP. If you don't have DEM/UEM I think you can use the group policy  on the VDI provided by the Horizon Admx to accomplish your goal.

Enthusiast
Enthusiast

Hi Dbrutus,

thanks, I do not have DEM, but only one question, if I set in the GPO disable Cut & Paste and disable the local disks then it is working for Homer users that are not in the domain? So in the Viewclient after userlogin the settings goes to the local PC and prevent cut&paste and the local drives?

Thanks again

werner

0 Kudos
VMware Employee
VMware Employee

thinking of this cases , you can do it as below :

1- reinstall horizon agent and remove the client redirection from the settings

2- if you use PCOIP protocol, you can disable the port TCP connections on port 9427

0 Kudos
Enthusiast
Enthusiast

When your users login to vdi, do they use Domain credentials to authenticate to VDI?

View solution in original post

0 Kudos
Enthusiast
Enthusiast

Hi, it works, in GPO in Computer Configuration, and important to reboot the PC! Only change the GPO Key and refresh (was set ) did not work, but after rebooting the PC!

Thanks