lawrencej
Enthusiast
Enthusiast

Deployment of the EUC Access Point Appliance - Cannot connect to web interface

Jump to solution

Hi All,

I am following the Deploying and Configuring Access Point guide, Chapter 2 System Requirements and Deployment - Page 19.

I'm  deploying from an OVF template, on the customization template wizard I am pointing the access point at an individual VMWare connection server, with the relevant URL and server thumbprints from the Certificate on the connection server. Upon completion you should be able to browse to the appliance via https:..FQDN of AP appliance but I cannot get this web portal page to display. I see "cannot display page", and have reconfigured multiple times without success.


The appliance replies to ping via IP address and FQDN. Does anyone have any suggestions as to why this might be happening?


Thanks,


James

1 Solution

Accepted Solutions
cstalhood3
Enthusiast
Enthusiast

‌When you copied the thumbprint there might be an extra hidden character near the beginning.

I have manual deployment instructions at VMware Access Point – Carl Stalhood. I also have links to various tools that automate the deployment.

View solution in original post

0 Kudos
3 Replies
cstalhood3
Enthusiast
Enthusiast

‌When you copied the thumbprint there might be an extra hidden character near the beginning.

I have manual deployment instructions at VMware Access Point – Carl Stalhood. I also have links to various tools that automate the deployment.

View solution in original post

0 Kudos
lawrencej
Enthusiast
Enthusiast

Carl, thank you very much.

It was indeed the fingerprint. I made sure to copy the fingerprint exactly as the example in the wizard and all went through after that.

Much appreciated,

James.

0 Kudos
markbenson
VMware Employee
VMware Employee

A powershell method to deploy Access Point is supported now. It uses a supported scripted method which calls OVF tool. Settings are in a simple .INI file for repeatable deployments where Access Point is "production ready on first boot". See https://communities.vmware.com/create-advanced-comment.jspa?id=2575537

Mark