DublChen
Enthusiast
Enthusiast

Couple of Horizon items. Defaults and printer issue.

Hello again Community,

I have a couple of questions that I can't seem to find answers for.

One, I have a floating pool using UEM and AppVolumes 4 that saves and redirects their profile, Outlook OST, and redirects folders.  The problem with this is that when the users log in to a fresh desktop, all of their defaults have been reset.  Browser, email client, etc.  How do I go about remedying this?  (A bit of background on why it's a floating pool.  This is a desktop for our Fire Department users.  On our old system I had 150 dedicated linked clone desktops.  With our new cluster, we went all 3D using nVidia GRiD cards and I don't have the licensing to let 150 desktops sit out there.  The reason I say sit out there is because the fire fighters rotate on a two week schedule and only about 20-30 (at-most) fire fighters are ever logged in.  Hence the need for a floating desktop pool.)

Two, on the same pool I have their station printers pre-loaded and setup in Windows 10.  On the golden image, no matter how many times you log in, it sees the printers as online and you can print easily.  Whenever the users log in to the fresh linked clones, it shows all of the printers offline.  After a bit of juggling we can get them to become online again, but I don't think this should be happening.  What did I probably do wrong in setting up the printers?

Thanks a bunch in advance, Community!

0 Kudos
0 Replies