herseyc
Enthusiast
Enthusiast

Connection attempt is taking too long - anyway to increase this timeout?

Happy Friday!

Having an issue with users accessing a View 6.2.3 environment using BLAST and receiving an error: "The connection attempt is taking too long to complete. Do you want to cancel?"

The pool is set up to power down desktops after log off to conserve resources (classroom environment - lots of desktops across multiple classes but only heavily used during a specific class times).  When a user logs in and launches the desktop, the desktop machine powers on as expected.  From power on to the desktop being ready to accept the connecting is averaging around 40 seconds.  It appears that this time out for the connection attempt is 30 seconds. 

view-connection-attempt.png

If the user clicks No (to not cancel the connection attempt) the desktops launches after about an additional 5-15 seconds. Anyone know of away to increase this time out?

I have not tested with the View Client since BLAST is the primary method for accessing this environment.  Check through the GPO settings and couldn't find anything, but I may (likely) have overlooked something.

Any help appreciated.

Thanks

Hersey

http://www.vhersey.com/

vExpert 2013/2012 :: VCAP5-DCD/VCAP5-DCA/VCAP4-DCA/VCP5,4/EMCISA :: http://www.vhersey.com/ :: Follow me: http://twitter.com/herseyc
Tags (2)
0 Kudos
2 Replies
Bomin
VMware Employee
VMware Employee

Sorry, there's no way of increasing the time out setting.  Is this something you are asking for?

0 Kudos
moto316
Enthusiast
Enthusiast

Is this a floating or dedicated pool? Any reason you're not configuring a subset of the total desktops to always be powered on and available ready to accept connections? That way when a user connects and ties up an available desktop, another one is powered on and ready to accept the next user who logs in.

0 Kudos