lucasitteam
Enthusiast
Enthusiast

Cloning stucks and brings down hostd

Jump to solution

Like all weird problem i have faced so far this is one of them.

Hope someone can assist me here.

Windows 10 image is built.

It worked perfectly fine.

This monday the problem started.

I clone the windows 10 image and changed it 6 GB.

So now I have two VMs. One with 4 GB and other with 6GB.

I created a new pool and all of sudden provisioning stopped

Hostd is hung.

No storage issues found. I have checked this by provisioning VMs on different datastores.

Any ideas

0 Kudos
1 Solution

Accepted Solutions
lucasitteam
Enthusiast
Enthusiast

After long struggle i realize it is do with the image.

I delete the image and re-created new image.

Here is what I did

1. delete reference image.

2. create new reference image.

3. Cloned the new image (4 GB RAM) from the reference image

4. Cloned the second image but cloned from the reference image.

Last time I did a mistake of cloning from the "new image (4 GB RAM)"

I do not know if this not recommended but it has solved the problem. Hope it helps.

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

View solution in original post

0 Kudos
1 Reply
lucasitteam
Enthusiast
Enthusiast

After long struggle i realize it is do with the image.

I delete the image and re-created new image.

Here is what I did

1. delete reference image.

2. create new reference image.

3. Cloned the new image (4 GB RAM) from the reference image

4. Cloned the second image but cloned from the reference image.

Last time I did a mistake of cloning from the "new image (4 GB RAM)"

I do not know if this not recommended but it has solved the problem. Hope it helps.

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

0 Kudos