VMware Horizon Community
prutter
Enthusiast
Enthusiast
Jump to solution

Changing Snapshots on Pool

Hi All,

I have a non-persistent pool that i need to update and it won't show the other snapshot. This is a linked clone pool and i am trying to update the image. When i go thru the Wizard and choose teh Parent VM it's fine, but when i try to select what snapshot it only shows me the current one even though there is another one. Any thoughts on why i can't change it?? Any help is appreicated. Thanks.

Perry

Reply
0 Kudos
1 Solution

Accepted Solutions
mittim12
Immortal
Immortal
Jump to solution

Make sure the old snapshot is selected before making that change. I've seen that error before when no snapshot is selected.

Sent from my iPhone

View solution in original post

Reply
0 Kudos
8 Replies
chaz112182
Enthusiast
Enthusiast
Jump to solution

you have to make sure to shut down the parent vm and then take the snapshot. it should be available after doing so . if you take the snapshot while the parent is powered on it will not appear.

prutter
Enthusiast
Enthusiast
Jump to solution

That is the odd thing...i did that. Took the snapshot while it was off. I tried to create a new pool (non-persistent) with the new snapshot and when i try to point it to a snapshot it shows me 2 snapshots from that VM (the new and the old). That's why i'm still scratching my head. Any thoughts?

Reply
0 Kudos
mittim12
Immortal
Immortal
Jump to solution

I had this issue when I went from ESX 3.5 to vSphere with my host. What I believe was my issue was that I upgraded to HW 7 on the parent VM and hadn't check the use vSphere mode for Composer option. Once this was enabled I was able to see my snapshot






If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

Reply
0 Kudos
prutter
Enthusiast
Enthusiast
Jump to solution

That might be a possibility since i did upgrade to ver 7. Where do i to see if that option is being used?

Reply
0 Kudos
mittim12
Immortal
Immortal
Jump to solution

It's located under the host options of the pool configuration

Sent from my iPhone

prutter
Enthusiast
Enthusiast
Jump to solution

Thanks. Tried that and get an "internal error" message and i can't save the changes. I think i'm just going to re-create the pool. it might be easier.

Reply
0 Kudos
mittim12
Immortal
Immortal
Jump to solution

Make sure the old snapshot is selected before making that change. I've seen that error before when no snapshot is selected.

Sent from my iPhone

Reply
0 Kudos
prutter
Enthusiast
Enthusiast
Jump to solution

That did it!! That's why i love this site. Too many smart people. Thanks for all the help. i really appreciate it! Have a great day!

Reply
0 Kudos