lukshan13
Contributor
Contributor

Can't specify specific monitors when connecting to virtual desktop

Hi there,

My current computer set is a triple monitor system, and when I connect to my university VMware horizon system, all three monitors are passed through. However, I only want 2 of the monitors to be passed, as the third monitor is useless to me when in the VM, and would prefer to keep it showing my host machine. However, I cannot find any setting for this. I have tried to follow the docs, however, I cannot find server settings anywhere, the only options I have are "Connect, Delete, and Autoconnect to this server" and as soon as I connect to the server it sends me immediately into the VM.

Screenshot 2020-11-18 143940.png

Is there any way I can do this?

 

Thanks

0 Kudos
1 Reply
YunYiQun
VMware Employee
VMware Employee

Hi,

Please log into the server and then in the right corner of the selection page, click the setting icon, then choose the VM, select Display tab, there you'll be able to select the two monitors you want to use.

 

0 Kudos