VMware Horizon Community
LucD
Leadership
Leadership
Jump to solution

Can a Wyse V10L frmw 6.4.0_24 connect to a View 5.1 desktop ?

We have a number of older Wyse ThinCLients (V10L firmware 6.4.0_24) that are out of support, so a firmware upgrade is not an option.

Can this V10L be used to connect to a View 5.1 desktop ?


Blog: lucd.info  Twitter: @LucD22  Co-author PowerCLI Reference

Reply
0 Kudos
1 Solution

Accepted Solutions
six4rm
Enthusiast
Enthusiast
Jump to solution

It didn't work I'm afraid. I got the VMware branded login but when I enter a known working username/password the terminal just beeps and goes no further.

View solution in original post

Reply
0 Kudos
5 Replies
six4rm
Enthusiast
Enthusiast
Jump to solution

Hi LucD,

I'll give this a test. We run a mixture of Wyse V10L & C10LE with View 5.1.2, all on the latest firmware as we have a support contract. I've just downloaded 6.4.0_24 from the Wyse site and I'll let you know.

six4rm
Enthusiast
Enthusiast
Jump to solution

It didn't work I'm afraid. I got the VMware branded login but when I enter a known working username/password the terminal just beeps and goes no further.

Reply
0 Kudos
LucD
Leadership
Leadership
Jump to solution

That's exactly what we were seeing.

So the conclusion would be that a connection to View 5.1* with the 6.4* firmware is not possible.

I found a post that states that a 7.1* firmware would support the View 5.1* connection.

Thanks for taking the trouble of investigating this.


Blog: lucd.info  Twitter: @LucD22  Co-author PowerCLI Reference

Reply
0 Kudos
rgardoce
Contributor
Contributor
Jump to solution

Hi LucD, can you post the link of the post?

Reply
0 Kudos
LucD
Leadership
Leadership
Jump to solution

It was indirect evidence Smiley Wink

The post was Configuring Dell Wyse ThinOS™ Thin Clients with Dell vWorkspace


Blog: lucd.info  Twitter: @LucD22  Co-author PowerCLI Reference

Reply
0 Kudos