georgecy
Contributor
Contributor

Background image not displaying after running OSOT

I need help with the background setting also, after running the OSOT.  I am using DEM to apply background setting and have used this method for the last 5 years.  The suggestion in the thread didn't work for me.

0 Kudos
3 Replies
JohnTwilley
Hot Shot
Hot Shot

There are a few places in the OSOT tool that break wallpaper...

Check this entry on your VM:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]

"Wallpaper"=-

If this is your issue, then you have to load the 'Default User' NTUser.dat and remove it from there.

0 Kudos
sWORDs
VMware Employee
VMware Employee

OSOT has a common options page where you can choose to allow changing background, this is unselected by default as backgrounds that are not a solid color have a performance impact.

0 Kudos
JM_K
Contributor
Contributor

Hi,

 

You can try to change the settings of your W10 (tested with the 1909 version) by using gpedit.msc.

Expand User Configuration, Administrative Templates, Desktop, and Desktop.

Find "Desktop Wallpaper" and see if you have to change the parameter.

You will try to read the end of his description to see 2 others settings in gpedit who can block or not the background settings.

Give it a moment :

https://www.tenforums.com/tutorials/91437-specify-default-desktop-background-windows-10-a.html

0 Kudos