mschenker
Contributor
Contributor

Aktivierungsprobleme MS Office 2010 im Automated Pool und Linked Clone

Wir haben ein Masterimage mit Office 2010 installiert (Office Standard aus dem Open Programm) und Office aktiviert.

Nur haben wir einen Automated Pool mit Linked Clones für 10 User ausgerollt. Ein paar Tage lief das Office problemlos und war als "Aktiviert" angezeigt.

Jetzt bekommen die User plötzlich die Meldung, Office sei nicht aktiviert.

Wie lässt sich das Problem lösen? Einen KMS Server aufzusetzen geht laut Recherche erst ab 25 Maschinen.

Danke für eine Rückmeldung!

0 Kudos
1 Reply
DCasota
Expert
Expert

Es gibt mehrere Dinge, welche berücksichtigt werden müssen:

Es braucht eine Volumenlizenz-Version von Office 2010 - am Besten KMS. Mit MAK gibt es im Zusammenhang mit Linked Clones keine vernünftige Lösung. Das Problem besteht darin, dass bei jedem Refresh oder Recompose die Clientregistrierung wieder weg ist und eine neue Registrierung erfolgt. Dadurch werden die Registrierungen nur so raufgezählt bis die MAK-Grenze erreicht ist...

Mit KMS müssen zuerst einmal 5 Clients erstmalig registriert sein, damit KMS aktiv wird. Man kann z.B. temporär 5 physische oder virtuelle Clients aufbauen, danach ist der KMS aktiv. Mit 10 Clients ist dies ohnehin kein Problem. Siehe http://technet.microsoft.com/en-us/library/ee624357.aspx ("After KMS clients send requests for activation..."

Für die Bereitstellung der Linked Clones gibt's VMware Quickprep und Microsoft Sysprep.

VMware Quickprep wird von Microsoft nicht supported, funktionieren tut's dennoch und es ist einfach zu implementieren.

Wenn mit Microsoft Sysprep gearbeitet wird (im Gegensatz zu VMware Quickprep wird die SID initialisiert, ebenso noch weitere, rund 30 verschiedene Provider), dann muss zusätzlich berücksichtigt werden, dass die Client Machine ID pro KMS Client eindeutig sein muss. Dies wird mit Sysprep /generalize erreicht.

Je nachdem, was man alles sonst GUID-mässig initialisieren muss (Antiviren-ID, WSUS-ID, etc.) ist ohnehin Handarbeit für Linked-Clones nötig.

As hint: Try to formulate your question in English next time - it's not a shame if there is a spelling mistake or something else. A lot more people will answer your question 🙂

Daniel

0 Kudos