VMware Horizon Community
joe_wong803
Contributor
Contributor

After update mobile client to 4.1.0, cannot connect, using Horizon View 6.0.1

I would like to ask how to support tls1.1 or tls1.2 by using Horizon View 6.0.1?

Many thanks.

Reply
0 Kudos
3 Replies
BenFB
Virtuoso
Virtuoso

Reply
0 Kudos
joe_wong803
Contributor
Contributor

Thanks Ben, I would like to ask if we upgrade from 6.0.1 to 6.2.1, the View agent in VDI need to upgrade as well?

Reply
0 Kudos
BenFB
Virtuoso
Virtuoso

Yes, both the Connection Servers and then Horizon Agent will need to be upgraded.

Reply
0 Kudos