Weather007
Contributor
Contributor

Adobe Reader without startup screen on Horizon View client

Hi

I have a small VDI environment with 5 vdi clients. I have tried to update Adobe Reader to the latest,  but I can not get it from loading from running first time run screen in Adobe Reader every time a user starts it up. Is there a known setting or a thing I can do prevent it.

Tags (1)
0 Kudos
6 Replies
sjesse
Leadership
Leadership

Do you use anything other the horizon, like appvolumes, UEM, or something similar to those?

0 Kudos
Weather007
Contributor
Contributor

No, just those VDI s. I have Golden Image, where I removed the Reader, added a new install from the Adobe site, made a change in the settings that should help . and then the  snapshot and  ran compose

0 Kudos
sjesse
Leadership
Leadership

Weather007
Contributor
Contributor

Yes I seen this, but it did not help me. It's still doing the same thing. Pops up with "first run"  screen.

0 Kudos
HussamRabaya
VMware Employee
VMware Employee

You can set a registry entry which will disable updates. This can be very handy if you wish to apply this setting to many machines via group policy / logon scripts. To apply via the registry do the following.

  • Make sure adobe reader dc application is closed
  • Click start type in regedit and launch the regedit aplication
  • Browse to [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown]
  • Right click > New > dword 32bit
  • name it bUpdater
  • set base as hexadecimal and value data set to 0 (the number zero) as below
  • close down regedit

check the below

https://computergarage.org/disable-auto-update-adobe-reader-dc.html

Weather007
Contributor
Contributor

Tnx, Found something similar, but that did not help me

0 Kudos