Malton
Contributor
Contributor

Adding vCenter Server issue with Horizon View 6

Hi,

I'm having some trouble following installation on the Horizon.

I downloaded the evaluation copy of VMware Horizon View 6.0.1 build-2088845, I'm trying to add a vCenter Server in the administration console but I'm getting an error.

First I went into Licensing and put in the evaluation license.

Secondly, I went into Servers and choose to add a vCenter Server, put in the vCenter information of the server and click next, I then get an Invalid Certificate Detected message that indicates the following - Server's certificate is not trusted & Server's certificate cannot be checked. I clicked on View Certificate and choose Accept to ignore the invalid Certificate. I then proceed and choose Do not use View Composer and clicked Next, I do not choose anything in the Storage settings click Next, click Finish and I'm getting the error - Error saving vCenter entry.

I checked around a bit to find if this is a known issue, the only outcome I found is related to versions 4 and compatibility issues with the vCenter.

My vSphere vCenter Server is version - 5.5 (Latest I could find).

Does anyone know what could be the reason for this issue?

Any logs I could look at or provide?

Much appreciate any assistance.

0 Kudos
3 Replies
Zaim33
Enthusiast
Enthusiast

If everything else checks out OK then check the permissions. Does the account you're using to connect to vCenter have the correct administrator permissions on vCenter?

If you find this information useful, please award points for "correct" or "helpful".
0 Kudos
Malton
Contributor
Contributor

Hi,

Thanks for the reply, I''m using a domain administrator, it is a testing environment.

Are there any special permissions need to be granted that a normal domain administrator would not have?

If there are, how do I check?

Thanks!

0 Kudos
Gaurav_Baghla
VMware Employee
VMware Employee

Hello Malton,

Welcome to VMware Communities.

Error saving Vcenter Entries is pretty generic and I would say look for the Account used while adding Vcenter.

Try to login to vcenter using the same credentials that you are using for adding the Vcenter in horizon and make sure you can login successfully.

Apart from that if you would look for logs the easiest method would be

Rep-roduce the issue: open the debug file in the connection server logs( DriveLetter:ProgramData\VMware\VDM\logs) and  search for https://vcenter.domain.com/

Check Windows Event Viewer logs in the View Composer machine

Regards Gaurav Baghla Opinions are my own and not the views of my employer. https://twitter.com/garry_14
0 Kudos