ITJef
Enthusiast
Enthusiast

7.3.1 + timingProfile

Jump to solution

We upgraded our environment to 7.3.1 and i am trying to enable the timingProfiler on each connection server. It worked on one server but the other two we have we are getting the error message below. Has anyone seen this issue? the LDAP service is running and the connection server seems to be running normally in all other ways however we just can't enable this one feature.

PS C:\Program Files\VMware\VMware View\Server\bin> vdmadmin.exe -I -timingProfiler -enable

Failed to establish LDAP connection on this server - Success(0).

0 Kudos
1 Solution

Accepted Solutions
JaeseongLee
Enthusiast
Enthusiast

Correct,

I follow the run as admin, so vdmadmin command is successed.

img.png

View solution in original post

0 Kudos
8 Replies
mhampto
VMware Employee
VMware Employee

Could you check that the replication is successful between all 3 Connection servers, then run the command "vdmadmin -I -timingProfiler -enable" again?

0 Kudos
ITJef
Enthusiast
Enthusiast

Replication works.

The issue turned out to be as simple as running the powershell window as admin. Once i did that things worked without issue.

Suman1209
Enthusiast
Enthusiast

Hi

Can i know why this command is used for vdmadmin.exe -I -timingProfiler -enable  ?

Regards Sumanth VCP7-DTM7 , DCV , NV, VCAP7-DTM Design If you found my answers useful please consider marking them as Correct OR Helpful
0 Kudos
YDSL
Contributor
Contributor

Someone solved this topic?

I'm with the same problem. I'm using Horizon 7.4.

pastedImage_1.png

0 Kudos
BenFB
Commander
Commander

It's a requirement for the Help Desk Tool. If you are receiving the error make sure to run the command prompt/View PowerCLI as an administrator.

Using Horizon Help Desk Tool

0 Kudos
YDSL
Contributor
Contributor

I'm using an administrator account. When I run with another account the error is different.

JaeseongLee
Enthusiast
Enthusiast

Correct,

I follow the run as admin, so vdmadmin command is successed.

img.png

View solution in original post

0 Kudos
johndickjr
Contributor
Contributor

ITJef. Thank you.

Run As Admin ... worked for me also.

0 Kudos