vivekrishna
Enthusiast
Enthusiast

504 error while launching VDI Desktop

Jump to solution

Hi,

We are getting 504 errors while launching the VDI desktop and the VM is showing, VMware tools not running. THis is happening random for VM's in a cluster.

Any ideas..

0 Kudos
1 Solution

Accepted Solutions
vivekrishna
Enthusiast
Enthusiast

Issue resolved by restarting connection server service on the connection server which have the problem.

View solution in original post

0 Kudos
6 Replies
Soe_Htoon_Oo
Contributor
Contributor

Hi v,ivekrishna,

Can you check your DNS and Firewall? Which horizon and vSphere Hypervisor versions are you using?

0 Kudos
HussamRabaya
VMware Employee
VMware Employee

since it random , this mean there will be something not right in backed-end infrastructure,

it can be latency or reachability issue or timeout

and some times there will be firewall or network inspection do this behavior

0 Kudos
vivekrishna
Enthusiast
Enthusiast

When we try reseting the virtual mazhine, the machine connects.

Also when we disconnect and reconnect network adapter, sometimes the issue is fixing.

But we are getting those error more now, its not practical to do reset of machines for each issues.

0 Kudos
vivekrishna
Enthusiast
Enthusiast

We have rebuild the Vcenter and Platform controller, can that be an issue for these issues.

And also we have 5 connection brokers, out of that one is not working fine, can that be an issue??

0 Kudos
vivekrishna
Enthusiast
Enthusiast

Issue resolved by restarting connection server service on the connection server which have the problem.

View solution in original post

0 Kudos
vivekrishna
Enthusiast
Enthusiast

How can we know which connection server is having the issue, we have 5 connection servers.

0 Kudos