BenFB
Virtuoso
Virtuoso

1803 fails to provision on 7.4 with persistent disk

We had an image accidentally upgrade to 1803. We were unaware when the image was handed to us and attempted to build a new linked clone pool with a persistent disk and it failed to provision. The VMs comes up with the date/time set without the timezone (UTC 0) and eventually fail to provision with error "View Composer agent initialization state error (22): Failed to mount persistent disk. Please check the parent VM if an existing disk is using the same drive letter. (waited 0 seconds)". We recreated the pool without a persistent disk and the linked clones provisioned successfully.

I understand that 1803 is currently listed as a supported for 7.5 and not supported for 7.4 (Supported versions of Windows 10 on Horizon Agent Including All VDI Clones (Full Clones, Instant Clo...

Tags (2)
0 Kudos
7 Replies
R_Mesa
Enthusiast
Enthusiast

Thank you for the FYI. That explains my issue. Looks like we will be doing an upgrade.

0 Kudos
Poom22
Enthusiast
Enthusiast

Did you ever solve this by upgrading?

I am on 7.7 and get this issue still with 1803 persistant disk linked clones

0 Kudos
Not4Sure
Contributor
Contributor

Our Gold image updated to 1803 this past week and we are using persistent desktops with linked clones with no issues.

I really didn`t realize this until after the fact however this is still a test pool.

0 Kudos
BenFB
Virtuoso
Virtuoso

We are currently planning an upgrade to 7.7 but will be skipping 1803 for 1809.

0 Kudos
Poom22
Enthusiast
Enthusiast

I wouldn't at the moment

Not because of Horizon, because of Vsphere

windows 10 1809 slow

0 Kudos
Poom22
Enthusiast
Enthusiast

oh btw, I had this exact thing, you can install the 7.7 agent and it works perfectly with 7.4

0 Kudos
BenFB
Virtuoso
Virtuoso

Thank you for the heads up! I read through the thread and hopefully a fix will be available by the time we are migrating.

0 Kudos