lucasbernadsky
Hot Shot
Hot Shot

Invalid username or password, or too many active sessions

Jump to solution

Hi!

I'm trying to install HCX 4.2.0. After I deploy the OVA and install the license, it starts updating to 4.2.2, and after the reboot it won't let me login again through the UI with the message 'Invalid username or password, or too many active sessions'

SSH access works fine. Tried changing passwords from SSH and redeploying with passwords without special characters but I get the same behaviour.

 

Any clue?

0 Kudos
1 Solution

Accepted Solutions
mduggan1
Contributor
Contributor

So we ran into the same issue, and discovered that it apparently integrates with SSO and we were able to use our Administrator configured accounts. 

VC's administrator@vsphere.local account worked as well.

admin still works at https://<url/ip>:9443 Administrator/Configuration interface

View solution in original post

3 Replies
mduggan1
Contributor
Contributor

So we ran into the same issue, and discovered that it apparently integrates with SSO and we were able to use our Administrator configured accounts. 

VC's administrator@vsphere.local account worked as well.

admin still works at https://<url/ip>:9443 Administrator/Configuration interface

lucasbernadsky
Hot Shot
Hot Shot

Thanks for yor reply! What happened in my case is that, on the first login, if it didn't complete the NSX or SSO configuration, it won't have any authentication source for the UI.

So you need to access via VAMI with admin account and finish the configuration manually.

 

r0850719
Contributor
Contributor

jkk,

0 Kudos