LeDuc
Contributor
Contributor

Processeur Xeon E5504 et architecture x86_64

Bonjour,

Je voudrais transférer une machine virtuelle (Suse Linux Enterprise Server 11.1 x86_64) vers un serveur avec processeur Intel Xeon E5504:

http://en.wikipedia.org/wiki/Xeon#5500-series_.22Gainestown.22

http://fr.wikipedia.org/wiki/Xeon#Gainestown_.285500.29

Lorsque je lance ma VM sur le serveur, j'ai un message d'erreur du kernel qui me demande un cpu x86_64 alors qu'il ne trouve qu'un i686.

--> Ma VM tourne sur des machines avec des Intel Core 2 duo ou des Xeon W3550.

Est-ce que cela est normal ? Peut être que le E5504 n'est pas compatible avec le mode x86_64 ?

Est-ce qu'il y a un moyen de régler ce problème?

D'avance merci pour votre aide.

0 Kudos
3 Replies
FranckRookie
Leadership
Leadership

Bonjour LeDuc,

Bienvenue sur le forum.

Pour faire tourner une VM 64bits, il faut que la fonction Intel VT soit activée dans le bios de ta machine physique. Vérifie que cette fonction est bien disponible et activée.

A+

Franck

LeDuc
Contributor
Contributor

Bonjour Franck,

Merci pour ta réponse.

Je me doutais qu'il y avait quelque chose de ce genre, mais le problème c'est que le server est en Chine et que je n'ai pas accès au bios, je voulais donc avoir une confirmation avant de demander une manipulation aux IT locaux.

Je te confirme si cela a fonctionner.

Encore merci.

0 Kudos
LeDuc
Contributor
Contributor

Je confirme que tout fonctionne correctement après avoir activé l'option de virtualisation dans le bios.

Pour infos, dans l'onglet events de la VM, il y avait un message clair sur le problème et sur ce qui fallait faire pour y remédier.

Franck, merci pour votre aide.

0 Kudos