bjalon
Contributor
Contributor

Impossible de lancer une VM sur architecture X299/Core i9 (VMWare Workstation Pro)

Bonjour,

Je ne parviens pas à activer Hyper sur ma machine dont la configuration est la suivante :

  • Windows 10
  • Gigabyte Disgnare EX v1.0 x299
  • Intel Core i9 9900X
  • 64Go de RAM

J'ai essayé tout un tas de configuration sans succès. Actuellement voici ce que j'ai fait :

  • BIOS en mode EFI (enfin je me comprends Smiley Happy )
    • Activation du mode AHCI
    • Désactivation du mode CSM
  • Activation de l'option Vt-d
  • Désactivation du security device support
  • L'installer VMWare semble avoir effectué ses configurations du bios lors de sa première exécution

Je constate bien dans le gestionnaire de tache que le mode Virtualisation est activé. Mais quand je lance une vm j'ai le message suivant :

This host supports Intel VT-x, but Intel VT-x is disabled.

Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Workstation.

(4) Update the host's BIOS/firmware to the latest version.

This host does not support "Intel EPT" hardware assisted MMU virtualization.

Module 'CPUIDEarly' power on failed.

Failed to start the virtual machine.

Auriez vous une idée ?

0 Kudos
0 Replies