jsdmc
Enthusiast
Enthusiast

ESXi 6.5 - Pertes réseau avec Win Serveur 2019

Jump to solution

Bonjour,

Sur notre ESXi 6.5, nous tentons d'installer sans succès une VM Windows Serveur 2019.

Une fois celle ci installée, de base, et les VMWare tools d'installés nous rencontrons des problèmes réseau intermittents (plusieurs fois par heures).

La VM communique très bien sur son VLAN, mais par contre elle perds régulèrement l'accès a la passerelle.

(perte de ping), parfois cela refonctionne sans aucune intervention.

La désactivation / réactivation de la carte réseau ou le redémarrage de Windows règle temporairement le problème.

Nous avons essayé la carte E1000e, la VMXNET3 avec les derniers VMTools 11.0.5 sans succès.

Les autres VM du même VLAN, sur le même serveur et le même vSwitch ne rencontrent pas ce problème.

Une VM installée dans les mêmes conditions en WIndows 2016 fonctionne correctement.

Quelqu'un a t il une idée ?

Le serveur est de type DELL avec des cartes réseau Broadcom.

Merci

0 Kudos
1 Solution

Accepted Solutions
jsdmc
Enthusiast
Enthusiast

Bonjour,

Explication trouvée.

Nous avions une nouvelle appliance avec un OS spécifique qui utilisait la même adresse IP, d'où le fonctionnement intermittent.

Le fait que l'OS de l'appliance physique ne soit pas Windows a empêcher la VM Windows de détecter le conflit qui n'apparaissant pas dans les logs Windows\systeme.

Donc pas de pb particulier avec Win serveur 2019 tant que l'on a les derniers VMTools.

View solution in original post

0 Kudos
3 Replies
Alex_Romeo
Leadership
Leadership

Bonjour,

Cet article est très intéressant pour votre problème. Essayez de le lire et faites le moi savoir.

https://www.techcrumble.net/2019/02/windows-server-2019-compatibility-for-esxi-6-5-and-6-0/

ARomeo

Blog: https://www.aleadmin.it/
0 Kudos
jsdmc
Enthusiast
Enthusiast

Bonjour,

Merci pour cette information mais je l'avais déjà vue.

Apparemment il n'y a aucune nouvelle spécificité de compatibilité entre Win2016 et Win2019, une installation de VM Win2019 avec un profil Win 2016 fonctionne sans problème.

De plus, tous les KB mentionnés au sujet de Win 2019 correspondent a un hôte en ESX 6.0, notre hôte est en 6.5.

0 Kudos
jsdmc
Enthusiast
Enthusiast

Bonjour,

Explication trouvée.

Nous avions une nouvelle appliance avec un OS spécifique qui utilisait la même adresse IP, d'où le fonctionnement intermittent.

Le fait que l'OS de l'appliance physique ne soit pas Windows a empêcher la VM Windows de détecter le conflit qui n'apparaissant pas dans les logs Windows\systeme.

Donc pas de pb particulier avec Win serveur 2019 tant que l'on a les derniers VMTools.

0 Kudos