VMware Global Community
sbrahime
Contributor
Contributor

[ESXI 5.0] Patch ESXi500-201205001 (autostart)

Bonjour,

Après avoir eu le problème de démarrage automatique des VMs avec le pacth update-from-esxi5.0-5.0_update01 et après un retour arrierère en version 515841 (cf. build number), j'ai malgré tout voulu appliqyué le patch ESXi500-201205001.

Et à mon grand désespoire je recontre à nouveau le même problème ...

Comment  le résoudre ?

Plus généralement, j'ai un peu de mal avec les mises à jour à appliquer soit même en ligne de commande (je n'ai pas vCenter). Depuis la sortie de la version u1, il existe 2 autres patchs celui que j'ai récemment installé et un autre à peine plus récent, ESXi500-201204001. Faut-il tous les appliquer et dans le bon ordre ? Le dernier n'est-il pas censé embarquer tous les correctifs ?

Et enfin, existe une façon plus propre de mettre à jour ESXi 5, comme avant :smileyplain: ?

Merci de vos retour.

Cordialement,

Sten

PS: J'ai une licence gratuite de l'hyperviseur, bien sûr ...

Tags (3)
Reply
0 Kudos
1 Reply
FranckRookie
Leadership
Leadership

Salut Sten,

Effectivement, la version gratuite de l'ESXi présente ce problème depuis l'Update 1 ( voir cet article ). Et pour l'instant, il ne semble pas y avoir d'autre solution qu'un retour arrière.

En ce qui concerne les mises à jour, elles sont cumulatives. Par contre, seules celles identifiées UpdateXX contiennent absolument tous les modules Vib. J'ai trouvé cet article qui donne plus d'infos.

Pour installer les mises à jour, j'ai bien peur qu'il n'y ait pas de solution plus simple. Et puis c'est un produit gratuit, faut peut-être pas en demander trop... 🙂

A+

Franck

Reply
0 Kudos