ZorkNemesis
Contributor
Contributor

Bug after Reboot Host

Bonjour à tous ,
Voila j'ai un soucis concernant VMWARE PLAYER 16 :
Après avoir installé VMWARE PLAYER 16 sur ma machine HOST WIN 10 pro x64 , créé une machine virtuel GUEST tournant sous WIN10 pro x64 aussi afin que je puisse faire tourner 2 jeux simultanément , je rencontre un problème  lorsque je REBOOT mon PC HOST.

Voici les explications :Je crée ma machine virtuel avec les drivers VMWARE TOOLS installés afin de pouvoir activé l'accélérateur 3D et pouvoir jouer dessus.

Tout fonctionne impeccablement bien , aucun lag (60fps) , je peux redémarrer le logiciel VMWARE PLAYER 16 , redémarrer la VM ainsi que le jeux et tout ce passe sans aucun problèmes .
Mais , lorsque je redémarre mon PC HOST , je redémarre le logiciel , la VM , le jeux tournant a 60 fps , après quelques secondes , le jeux ralentit en fps 5-10 environ et devient injouable sans avoir de message d'erreur .

Voici ma config HOST ainsi que le GUEST :

HOST

Intel i7-8700K
16Go de RAM 3200Mhz
RTX 2080super 8Go OC rogg strixx

Disques Dur SSD et 1 M2
OS : Win 10 pro x64

GUEST

Nombre de cœur processeur alloués : 3

RAM allouées : 4 Go

GPU alloués : 2 Go
Accélérateur 3d activé

OS : WIN 10 pro x64

Espace Disque alloué : 60Go

Voici les manipulations que j'ai pu effectuer :

Réparer VMWARE PLAYER 16 via le panneaux de configuration : le problème persiste

Réparer VMWARE TOOLS : le problème persiste
Désinstaller VMWARE PLAYER 16 et le réinstaller : le problème persiste

Désinstaller VMWARE TOOLS et le réinstaller : le problème persiste

Activer l'accélérateur 3d et le réactiver par la suite : le problème persiste

Supprimer la VM et la recréer : le problème persiste

Utiliser un autre OS (WIN 7 PRO) : le problème persiste

J'ai aussi configurer mon anti-virus AVAST PRENIUM , dans les paramètres , il y a une case à décocher "activer l'assistance matériel de virtualisation" mais le problème persiste.

J'ai pu tester avant tout cela VMWARE WORKSTATION PRO 16 et j'ai rencontré le même problème lorsque je redémarre mon PC HOST

Je pense qu'il se passe quelque chose lorsque je redémarre ma machine HOST mais je ne sais pas quoi , es ce que quelqu'un aurait une solution ?

Je fourni le .log ainsi que le .vmx

Malheureusement je n'ai pas le LOG ainsi que le VMX lorsque ça fonctionnait car je ne connaissait pas bien le logiciel . Désolé

J'espère avoir mis assez de détails pour une solution .

Merci à tous et à bientôt je l'espère

0 Kudos
0 Replies