Thomas_Hume
Contributor
Contributor

SRM & vSphere Upgrade

Hi All,

We have just purchased SRM. My question is - should we upgrade to vSphere before we implement SRM?

Regards,

Thomas

0 Kudos
3 Replies
AsherN
Enthusiast
Enthusiast

SRM is not yet compatible with vSphere. An update has been announced for H2 2009. If you need SRM right now, stay with 3.5.

weinstein5
Immortal
Immortal

As Asher pointed out SRM is not currently compatible with vSphere - if you do need ESX 3.5 licnses you can downgrade your vSphere to SRM and when the new version of SRM is released you then can upgrade to vSphere -

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
MHAV
Hot Shot
Hot Shot

Well Thomas,

since you´ve purchaed SRM you probably want to use the functionality.

If there´s not another reason like support for Windows 2008 Cluster VMs I would implement SRM and upgrade later.

Regards

Regards Michael Haverbeck Check out my blog www.the-virtualizer.com
0 Kudos