VMware Cloud Community

wmware ESXi 6.0 install from USB boots to ESXi installer wizard rather than ESXi Management Interface


Maybe I am being dim and if so I apologise but when I install the HPE custom ISO to a USB key and then use that to install ESXi to a different USB key, when I boot from the second key it appears to be the installer again?  The process is as follows:

1) Download the following:

Name: VMware-VMvisor-Installer-6.0.0.update02-3620759.x86_64.iso

Release Date: 2016-03-15

Build Number: 3620759

2) Use Rufus to put ISO onto a 64GB Kingston flash drive

3) Insert 64GB Kingston flash drive into server USB slot

4) Boot server and let it boot into the ESXi Installer

5) Insert a 32GB Toshiba flash drive in an available USB slot in the server

6) Continue the ESXi installer and select the 32GB Toshiba flash drive as the install location

7) Follow instructions and at the end remove the 64GB drive as instructed and reboot the server

😎 The reboot proceeds OK but when it boots from the 32GB Toshiba flash drive it presents itself as the installer again.  It is as if the 64GB drive has just cloned itself to the 32GB drive.

I have not mixed the drives up and removed the wrong drive.  I have reformatted both drives and tried again.  I made the 32GB drive the installer and tried making the 64GB ESXi the boot device.

Interestingly, if I plug both Flash drives into my Win 10 PC and open Disk Manager, the 64GB Kingston Flash drive with the install files on shows as a single 59GB partition as expected.  The 32GB Toshiba Flash Drive is 5 active partitions and one Unallocated space of 25GB.  It seems like it is presenting the correct ESXi 6 partition set-up so why offer to install again.

It must be me??

Any ideas?   Thanks for your help.

UPDATE: I tried the 32GB Key in my HP Workstation and it boots into the ESXi interface.  I tried the key in the server and it boots into the installer again.

0 Kudos
0 Replies