jerry5
Enthusiast
Enthusiast

why a fresh ESXI installation only uses half of my SSD storage?

Jump to solution

I got a very weird problem when installing ESXi-7.0 U3:

  • My SSD size is 256GB (or 238GB actually, it doesn't matter)
  • But after installation, login to ESXI, it only shows capacity of 110GB!

So how comes half of the storage disappeared? so confusing!

Anyone got hints on this problem? Thanks!

0 Kudos
1 Solution

Accepted Solutions
jburen
Expert
Expert

Where does it show that capacity? After installation 146 GB would be used by ESXi leaving 110 GB as available. For more details have a look at this page: https://docs.vmware.com/en/VMware-vSphere/7.0/com.vmware.esxi.upgrade.doc/GUID-474D003B-C6FB-465D-BC...

Consider giving Kudos if you think my response helped you in any way.

View solution in original post

2 Replies
jburen
Expert
Expert

Where does it show that capacity? After installation 146 GB would be used by ESXi leaving 110 GB as available. For more details have a look at this page: https://docs.vmware.com/en/VMware-vSphere/7.0/com.vmware.esxi.upgrade.doc/GUID-474D003B-C6FB-465D-BC...

Consider giving Kudos if you think my response helped you in any way.
jerry5
Enthusiast
Enthusiast

Thanks jburen!

I mean the capacity displayed on ESXI control panel (surely I need to login to see it).

Is the answer so simple? just cannot believe it.

You solved my confusion, surely I give you Kudo! (I will give you 10 kudos if I could, as I really hate confusions)

0 Kudos