dcordina
Contributor
Contributor

vmware esxi4 does not support nehalem processors

Jump to solution

I installed esxi 4 update 1 on a blade server with two nehalem 5520 processors. I created a new vm to support 2008r2. When i started the installtion an error stated that no 64bit cpus where compatible. Please help

0 Kudos
1 Solution

Accepted Solutions
Troy_Clavell
Immortal
Immortal

you still need to ensure VT is enabled in the BIOS of your ESXi Host. This is a requirement to run x64 guests.

View solution in original post

0 Kudos
8 Replies
Troy_Clavell
Immortal
Immortal

you still need to ensure VT is enabled in the BIOS of your ESXi Host. This is a requirement to run x64 guests.

View solution in original post

0 Kudos
dcordina
Contributor
Contributor

It is enabled

0 Kudos
DSTAVERT
Immortal
Immortal

Power OFF the blade and power it back ON. Power switch not reboot.

-- David -- VMware Communities Moderator
Troy_Clavell
Immortal
Immortal
lowburb
Enthusiast
Enthusiast

My dual Nehalem server works just fine

EDIT* http://www.intel.com/p/en_US/products/server/processor/xeon5000?iid=tech_arch_nextgenrhcxeon5000

Xeon 55xx series proc's supports virtualization. There is something in your bios which isnt supporting it. Can you list the hardware you're using?

Just a simple user trying to help and learn
0 Kudos
admin
Immortal
Immortal

Make sure that 'trusted execution' is disabled.

0 Kudos
Josh26
Virtuoso
Virtuoso

As stated above, this will be your BIOS that is failing to support VT, rather than your processors.

I would look at whether there is a firmware update applicable to your hardware.

0 Kudos
dcordina
Contributor
Contributor

Thanks guys. The problem was that the vt was not enabled in the bios. Now it is ok

0 Kudos