dcordina
Contributor
Contributor

vmware esxi 4 and nehalem xeon processors

Hi,

We just bought a new blade with two nehalem processors. I installed esxi 4 and created a new virtual machine to host 2008r2 64bit. When I started the installation an error stated there are no 64-bit compatible processors. Please help. Even when do you think vmware will fully support 2008r2?

0 Kudos
9 Replies
DSTAVERT
Immortal
Immortal

You will need to enable Vitualization support in the BIOS. Update ESXi to update 1 with the Host update utility for 2008 R2 / Windows 7 support. Download and install the new Client.

-- David -- VMware Communities Moderator
0 Kudos
DSTAVERT
Immortal
Immortal

You will probably need to do a full power off after enabling VT in the BIOS.

-- David -- VMware Communities Moderator
0 Kudos
lowburb
Enthusiast
Enthusiast

Is there a new VSphere Client that supports being installed on Windows 7? (I'm asking because you suggested downloading and installing the new Client)

Just a simple user trying to help and learn
0 Kudos
DSTAVERT
Immortal
Immortal

Update 1 was released a few days ago. It does support 2008 R2. The client has updated support as well

-- David -- VMware Communities Moderator
0 Kudos
AndreTheGiant
Immortal
Immortal

As written before Windows 7 and Windows Server 2008 R2 are now fully supported with U1.

See also:

http://www.vmware.com/pdf/vsphere4/r40/vsp_compatibility_matrix.pdf

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
dcordina
Contributor
Contributor

Sorry for my lack of knowledge but you are referring to the physical blade bios or the esxi?

0 Kudos
DSTAVERT
Immortal
Immortal

The blade BIOS

-- David -- VMware Communities Moderator
0 Kudos
dcordina
Contributor
Contributor

I did install the update and now I see that windows 2008 r2 and windows 7 are not in experimental mode but fully supported. BUT vmware is not recognising the cpus (nehalem 5520) as 64bits as when I try to install 2008r2 it states that no these cpus are not 64bit compatible

0 Kudos
DSTAVERT
Immortal
Immortal

Did you enable Hardware Virtualization in the Blade BIOS? Once you have virtualization in the BIOS enabled you will need to power the blade OFF and then back on.

-- David -- VMware Communities Moderator
0 Kudos