jepoytengco
Contributor
Contributor

virtual nic issue

Hi,

We just experienced a weird issue. The customer is able to login at 8:00 am and around 9:05 am they all got kicked out. We login to esx and saw that the vnic is still intact with a check mark (Connected). We tried to bounce the vmnic by removing/adding the nic back but still not working. Not working in the sense that the vmnic is present on the server but has a yellow exclamation point whether dhcp or static. BTW, server is Windows Server 2016 and esx version is: 6.5. So we bounced it the 2nd time, still unsuccessful. My co worker migrate to a different host still not working but this time after she migrated to a different host, I removed/re added the vmnic and now it worked.

Has someone experienced this issue and is this like a bug on esx? Is there an update which will fix this issue. Apologies kinda newbie to esx, not sure as well where to find logs for this?

Thanks

Jeff

0 Kudos
3 Replies
Alex_Romeo
Leadership
Leadership

Hi,

The official document attached is to let you know where the various logs are located (pages 115 - 117)

https://docs.vmware.com/en/VMware-vSphere/6.7/vsphere-esxi-vcenter-server-672-security-guide.pdf

You can post the log file:

/var/log/vmkernel.log

ARomeo

Blog: https://www.aleadmin.it/
0 Kudos
SrVMwarer
Hot Shot
Hot Shot

Can you attach vmware.log for any of these VMs in question, VMware.log is located at the VM directory, no idea will vmkernel.log will help finding RCA or not attac if doable

Regards, İlyas
0 Kudos
jepoytengco
Contributor
Contributor

we just got a call from VMware and below is the article they found on our logs

VMware Knowledge Base

And as per VMware, the only way this will occur if either the vmnic was removed either from the Guest VM or inside the vsphere > edit the vm settings

Jeff

0 Kudos