johnvlahos
Contributor
Contributor

vihostupdate utility 4.1

Jump to solution

Hi All - trying to push out Dell Open Manage 6.3 to an ESXi 4.1 host using the CLI. Here's my syntax:

perl "C:\Program Files\VMware\VMware vSphere CLI\bin\vihostupdate.pl" -server XXX.XXX.XXX.XXX -username XXXXXX -password XXXXXX -i -b "c:\temp\OM-SrvAdmin-Dell-Web-6.3.0-2075.VIB-ESX40i_A00.9.zip"

And here the message returned:

"This operation is NOT supported on 4.1.0 platform."

Any ideas? do I need a different version of vihostupdate.pl?

Thanks much,

jv

0 Kudos
1 Solution

Accepted Solutions
jpdicicco
Hot Shot
Hot Shot

I have loaded the A008 package successfully onto 4.1 ESXi. You should have the 4.1 version of the CLI, though...

C:\Program Files\VMware\VMware vSphere CLI\bin>vihostupdate.pl --version

vSphere SDK for Perl version: 4.1

Script 'vihostupdate.pl' version: 4.1



Happy virtualizing!

JP

Please consider awarding points to helpful or correct replies.

Happy virtualizing! JP Please consider awarding points to helpful or correct replies.

View solution in original post

0 Kudos
2 Replies
jpdicicco
Hot Shot
Hot Shot

I have loaded the A008 package successfully onto 4.1 ESXi. You should have the 4.1 version of the CLI, though...

C:\Program Files\VMware\VMware vSphere CLI\bin>vihostupdate.pl --version

vSphere SDK for Perl version: 4.1

Script 'vihostupdate.pl' version: 4.1



Happy virtualizing!

JP

Please consider awarding points to helpful or correct replies.

Happy virtualizing! JP Please consider awarding points to helpful or correct replies.

View solution in original post

0 Kudos
johnvlahos
Contributor
Contributor

JP - thank you - that did the trick....

0 Kudos