Zas
Enthusiast
Enthusiast

vi client

Jump to solution

Hi,

Can I install "vsphere client 4" in a PC that it have installed "vi client 2.5.0", are compatibles ?

I will have host esxi 4 and esxi3.5.

Thanks...

0 Kudos
1 Solution

Accepted Solutions
kumarsenthild
Enthusiast
Enthusiast

Hi,

After Install Vsphere4.0 client. you have only Vsphere client.

that tool you can Both the ESX versions(3.5, 4.0)






Regards

Senthil Kumar D

Regards Senthil Kumar D

View solution in original post

0 Kudos
3 Replies
Troy_Clavell
Immortal
Immortal

no problem.

kumarsenthild
Enthusiast
Enthusiast

Hi,

After Install Vsphere4.0 client. you have only Vsphere client.

that tool you can Both the ESX versions(3.5, 4.0)






Regards

Senthil Kumar D

Regards Senthil Kumar D
0 Kudos
Zas
Enthusiast
Enthusiast

ok, very thanks !

0 Kudos