Enthusiast
Enthusiast

vSphere web client with IE 11 on Windows server 2012 question

Whenever i browse to any vcenter on IE 11 i get this annoying pop-up vmware-csd://csd/?sessionId=<random characters>&appName=ui&version=2014 (screenshot attached)

I need to stop it from popping up. I tried to do wild card add in IE trusted sites but it does not work. Unfortunately i cannot uncheck the "Continue to prompt......" box.

I cannot use other browsers too. Thanks

0 Kudos
1 Reply
Virtuoso
Virtuoso

I suspect that vmware-csd URI/address type is the one causes the pop-up to always come out.

Look at this KB https://kb.vmware.com/kb/2142218 to clear your user preferences and maybe you can go back to the state where "Always ask before opening this type of address" dialog comes out again and can be unchecked when the plug-in is triggered.

Also add the vCentre address(es) to the "Local Intranet".

0 Kudos