Highlighted
Enthusiast
Enthusiast

vSphere Web client : Remote Console plugin is not properly installed.

Hello,

on my windows 8 (wit IE 10) client i receive the following error when i try to "open console" on a vm : "Remote Console plugin is not properly installed"

I have tried more than once for reinstalling the clientintergrationplugin, but without result.

How can i fix this?

Thx

7 Replies
Highlighted
Enthusiast
Enthusiast

Nobody?

0 Kudos
Highlighted
Immortal
Immortal

I think this has an issue. I had the same problem i have tried manually removing the addons and vmrc stuff from my windows 8 machine but it still continued to complain that plugin is not properly installed.

I have finally got it working on google Chrome  browser.

--Shankar

0 Kudos
Highlighted
Contributor
Contributor

My IT group just resolved this issue on my PC ...

I had un-installed / reinstalled the plug in multiple times to no avail.

My IT group disabled UAC (User Account Access) and un-installed / reinstalled the plug-in, and it worked.

Apparently some installers dont work well when UAC is enabled. Instead of prompting you with a UAC warning, they will silently not install some components.

Hope this helps!

0 Kudos
Highlighted
Contributor
Contributor

I just hit this, figured I'd share the fix:

With Internet Explorer 10, you need to use 'Compatibility Mode' on the tab that is loading the Console window.

Highlighted
Contributor
Contributor

Thanks for the solution, worked perfectly when I clicked the Compatibility Mode.

0 Kudos
Highlighted
Enthusiast
Enthusiast

For the OP, you should marked this as answered and credit Keith.

That fixed it for me as well.

Cheers.

Highlighted
Contributor
Contributor

Also if you are using Firefox (30.0),  I had to manage add-ons and set the Vmware plugins to "Always Activate"

0 Kudos