vmvn01
Contributor
Contributor

vSphere: Datastore capacity incorrect display

Jump to solution

Hi,

Today, a datastore in our virtual environment have a strange issue: Capacity incorrect display in the vSphere Client view. The correct capacity of datastore is 150GB normally, but now I see it display 2126950.00TB (???). This datastore issue cause failure all virtual machines were running on that. I'm very worry about this issue because I face to at the fist time. Please help me!

Thanks

0 Kudos
1 Solution

Accepted Solutions
rsicilia
Expert
Expert

This KB probably can help you: VMware KB: ESXi 5.0 hosts fail to mount VMFS5 volumes that are formatted with ATS-only capabilities.

--

Rocco Sicilia

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014

View solution in original post

0 Kudos
6 Replies
rsicilia
Expert
Expert

Can you connect directly to the host with vSphere Client and verify the displayed capacity?

--

Rocco Sicilia

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014
0 Kudos
vmvn01
Contributor
Contributor

Hi Rocco,

The displayed capacity is the same, it's incorrect too, when I connect to host directly.

SSH to the host, using "ls -l /vmfs/volume" command I got the information as attached picture. The color of datastore's UUID has different to others and I cannot using "cd" command to datastore's directory.

Does this relate to the datastore signature ... ???

ls-l.JPG

0 Kudos
rsicilia
Expert
Expert

Can you export logs from host? I hope there is a specific error for this issue.

--

Rocco Sicilia

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014
0 Kudos
vmvn01
Contributor
Contributor

Yes Rocco, this is the host logs.

0 Kudos
rsicilia
Expert
Expert

This KB probably can help you: VMware KB: ESXi 5.0 hosts fail to mount VMFS5 volumes that are formatted with ATS-only capabilities.

--

Rocco Sicilia

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014

View solution in original post

0 Kudos
vmvn01
Contributor
Contributor

Resolved!

Hi Rocco,

Exactly ! Our issue is fixed. When I disable the VMFS3.HardwareAcceleratedLocking, everything come back normally. Im very happy with this Smiley Happy

Thank for your link!

Thank you very much!

0 Kudos