Penic_Albin
Hot Shot
Hot Shot

vSphere 4.1 U2 and vSheild Endpoint 5.0

Hi,

I have implementation of vSphere 4.1 U2 and vShield Endpoint 5.0.0. For vShield Endpoint 5.0.0 i need VMware Tools version 8.6.

I know that i can download VMware Tools from repo (i found only Windows version of tools), but is somehow possible to update ESX server with new version of tools. It will be more convenient for customer to initiate tools installation from vCenter rather than from some network share.

Thanks for help.

If you find this information useful, please award points for "correct" or "helpful".
0 Kudos
4 Replies
Troy_Clavell
Immortal
Immortal

other than dowloading the tools from the repository, Whatever version of ESX(i) you are running, will have the most current version of tools for that Host.

http://packages.vmware.com/tools

0 Kudos
Penic_Albin
Hot Shot
Hot Shot

So there is no way to update distribution of VMware tools on ESX server? For vSphere 5 there is ESXi500-201109402-BG bundle, is it possible somehow to apply this bundle also to vSpehere 4.1 U2?

If you find this information useful, please award points for "correct" or "helpful".
0 Kudos
Troy_Clavell
Immortal
Immortal

you may be able to copy and override the /vmimages/tools-isoimages with the new packages.  However, this is un-supported and I do not know how the system would react.

0 Kudos
Penic_Albin
Hot Shot
Hot Shot

I know it's not supported but anyway...

So one of options is to get ISO files form vSphere 5 ESXi server and put it on this 4.1 U2 servers. I will try this in test environment.

If you find this information useful, please award points for "correct" or "helpful".
0 Kudos