VMware Cloud Community
cptkirkh
Contributor
Contributor

update 6.5 free to 6.5 u2

I try to run this and keep getting errors.  What am I doing wrong?  Thanks in advance...

[root@esxi:~] esxcli software profile update -d https://hostupdate.vmware.com/software/VUM/PRODUCTION/main/vmw-depot-index.xml -p ESXi-6.5.0-2017

0702001-standard

[root@esxi:~] esxcli software profile update -p  ESXi-6.5.0-20190304001-standard \

> -d https://hostupdate.vmware.com/software/VUM/PRODUCTION/main/vmw-depot-index.xml

[DependencyError]

VIB VMware_locker_tools-light_10.2.0.7253323-8169922 requires esx-version >= 6.6.0, but the requirement cannot be satisfied within the ImageProfile.

Please refer to the log file for more details.

Reply
0 Kudos
1 Reply
johncol
VMware Employee
VMware Employee

strange - I know there were some issue with the tools vib on 6.7  - see here vSphere 6.7 Release Notes

might be worth following that

esxcli software vib install -v "/vmfs/volumes/xxxxxxxxxxxx/VMware_locker_tools-light_6.5.0-etc etc

Reply
0 Kudos