FuturNET
Contributor
Contributor

unable to find VROC drives in ESXi 7.0U3d - where is a bug ??

Hi,

I have buyed MB Supermicro X11SRA-F with Intel VROC RAID technology. Installed two drives SAMSUNG 4TB...but no visible in VMWARE

Not possible to install VMWARE on it. I have tried to update BIOS of MB /latest 2.5/

I have tried to install Intel VMD driver separratelly when I have installed VMWARE on old disk before /on non VROC drives all works fine - only VROC RAID is not visible and disk is not usable

my driver is "iavmd_2.7.1.1002-1OEM.700.1.0.15843807" from pages of Intel

I have spent lot of money by VROC technology and special drives. I dont want to believe, that it is so new, that is not supported 😉

0 Kudos
1 Reply
IRIX201110141
Virtuoso
Virtuoso

Iam sorry but you have waste your money.

Take a look to https://www.intel.com/content/www/us/en/support/articles/000030445/memory-and-storage/ssd-software.h... and read the 3 paragraph.

Reading the linked PDF it looks like possible to create Raid1 like volumes for boot device or datastore. But requirements are U.2 drives and not something like M.2 or so. When VROC hit the market there was also a Intel drive only requirements.... you mention Samsung drive.

 

 

Regards,
Joerg

0 Kudos