idyllik
Contributor
Contributor

syslog.log full of BuildLogicalDeviceInfo: FIFO full, waiting...

seems to log every second:

2013-11-29T15:15:03Z sfcb-hhrc[107188]: BuildLogicalDeviceInfo: FIFO full, waiting...

2013-11-29T15:15:04Z sfcb-hhrc[107188]: BuildLogicalDeviceInfo: FIFO full, waiting...

2013-11-29T15:15:05Z sfcb-hhrc[107188]: BuildLogicalDeviceInfo: FIFO full, waiting...

my googlefu seems to be failing me as i'm unable to find any info on this particular event

i suppose it's something to do with my raid cards(2x lsi 9811-8i) as they're the only devices with 'logical volumes'

the only shred of info i've found is this:

PR910279: If you have installed third-party Host Hardware RAID Controller (HHRC) CIM provider such as LSI CIM provider, the sfcb-hhrc process fails when there is an error in the wrapped HHRC CIM provider.

This release resolves the issue by enhancing the error handling capability and robustness of the HHRCWrapperProvider.

source: VMware KB: VMware ESXi 5.1, Patch ESXi510-201304201-UG: Updates VMware ESXi 5.1 esx-base vib


i'm currently running whatever the latest 5.1u1 that is downloadable from the vmware website so i'd assume this is up to date? any help would be appreciated

0 Kudos
2 Replies
venkyVM
Enthusiast
Enthusiast

Have you installed the lsi provider on the host?

0 Kudos
idyllik
Contributor
Contributor

indeed i do, did a reinstalled of esxi today actually also updated the scsi-mpt2sas drivers too:

lsiprovider                    500.04.V0.39-0006                     LSI      VMwareAccepted      2013-12-04

scsi-mpt2sas                  17.00.00.00.1vmw-1OEM.500.0.0.472560  LSI      VMwareCertified     2013-12-04

0 Kudos