tractng
Enthusiast
Enthusiast

snapshot.maxConsolidateTime

Jump to solution

Hey there.

I want to make add this setting.  Per KB (below).  The "30" is entered on the right side where it reads "Value", correct?  Just making sure..

VMware KB: Snapshot consolidation in VMware ESXi 5.5.x and ESXi 6.0.x fails with the error: maximum ...

You can increase the time limit on the snapshots consolidation by changing the configuration parameters.

To change the Configuration parameter to increase the time limit on the snapshots consolidation:

  1. Shut down the virtual machine.
  2. Right-click the virtual machine and click Edit Settings.
  3. Click the Options tab.
  4. Under Advanced, click General.
  5. Click Configuration Parameters and add snapshot.maxConsolidateTime = 30.
0 Kudos
1 Solution

Accepted Solutions
bansne
Enthusiast
Enthusiast

correct! It would be something like:

parameter                                                   value

snapshot.maxConsolidateTime      30

View solution in original post

0 Kudos
2 Replies
bansne
Enthusiast
Enthusiast

correct! It would be something like:

parameter                                                   value

snapshot.maxConsolidateTime      30

View solution in original post

0 Kudos
tractng
Enthusiast
Enthusiast

Thanks.

0 Kudos